Diagram Updating & PDF Generation
Resolved
Dec 15 at 10:13pm EST
Full functionality appears to have been restored. Latency is back to normal levels. If you have any drills where the diagram did not update, please save them in the diagrammer again and they should update without issue.
Affected services
Updated
Dec 15 at 10:06pm EST
System operations are beginning to stabilize. If updates images are not displaying for your saved drill, please try saving the diagram again.
Affected services
Updated
Dec 15 at 10:00pm EST
We are continuing to work with our service provider to remedy the issues being seen with drill diagrams and PDF generation. The service was fully restored for a brief window but has since been experiencing heightened latency causing issues with the saving process.
Affected services
Updated
Dec 15 at 08:07pm EST
The service provider is still experiencing issues with their upload API - this is causing intermittent issues with diagram saving, PDF generation, and some email functionality. Some users may experience longer than usual saving or errors. Previously updated images have completed processing.
Affected services
Created
Dec 15 at 05:30pm EST
We are experiencing issues with diagram and PDF generation due to a third-party service provider. The service provider has implemented a bug fix and their system has started to process queued images. Some users may still experience delays or errors saving diagrams and generating PDFs.
Affected services